Ubuntu – Le son a cessé de fonctionner sur Ubuntu 16.10, Dell vostro 5568

Je viens d’installer Ubuntu 16.10 sur mon ordinateur portable Dell Vostro 5568.
Tout fonctionnait bien (bon son des haut-parleurs). Alors je
branché mon casque (Koss) dans le connecteur du casque.

Le contrôleur audio de l’ordinateur portable est un Realtek ALC3246 avec Waves MaxxAudio Pro. L’interface externe (connecteur numéro 6, dans la figure ci-dessus) est un connecteur d’entrée microphone / casque stéréo / haut-parleurs externes.

Ubuntu a ensuite montré une boîte de dialogue contextuelle avec une question sur le type de
l’appareil que j’essayais de connecter. Je pense qu’il y avait 3 options. Je pouvais choisir entre microphone / casque / casque. J’ai choisi des écouteurs. Et après ça, il y avait du bon
le son de mon casque pendant quelques heures. Ensuite, j’ai débranché le
écouteurs. Et parfois, plus tard, j’ai essayé de brancher les écouteurs, mais soudain, il n’y a pas eu
le son du casque du tout. De plus, lorsque je les ai débranchés, aucun son n’était émis par les haut-parleurs.

J’ai essayé de redémarrer la machine, mais cela n’a pas aidé. Tout est
en sourdine.

Si j’ouvre System Settings->Sound avec le casque débranché, j’obtiens cette capture d’écran:

Quand j’essaie de pousser le Test sound , aucun son n’est émis par l’enceinte avant gauche ou l’enceinte avant droite.

Éditer:

Après avoir googlé pour plus de conseils, j’ai décidé d’essayer de réinstaller alsa-base et pulseaudio 

 sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio
 

Cependant, après le redémarrage, l’icône audio a disparu de la barre d’état système de Unity, et en plus je ne peux plus ouvrir System setting depuis la barre d’état système.

Alors maintenant, la situation est encore pire qu’avant, car je ne peux pas accéder aux paramètres du système (y compris les paramètres audio).

Aucun conseil?

Meilleure réponse

  • Pour redémarrer pulseaudio, vous pouvez utiliser les commandes suivantes dans un terminal:

      sudo pulseaudio -k; pulseaudio -D;