Ubuntu – Coincé dans une boucle de connexion utilisateur au démarrage (nouvelle installation)

J’ai donc voulu configurer mon Lenovo Flex 2-15D pour Ubuntu à double démarrage aux côtés de Windows 8.1 préinstallé. J’ai installé l’installateur USB universel de pendrivelinux.com, créé une clé USB chargée avec Ubuntu 14.10, redémarré (en laissant les paramètres UEFI à leurs valeurs par défaut) et obtenu le guide d’installation sans aucun problème.

Une fois l’installation terminée, j’ai redémarré une fois de plus et je suis arrivé à l’écran de connexion. C’est là que, malgré un bon niveau de confiance dans le mot de passe que je viens de créer, j’ai continué à recevoir le message d’erreur « mot de passe incorrect ». J’étais ennuyé, mais ce n’est pas la première fois que je bousille ce genre de chose, j’ai donc suivi les instructions ici: Comment réinitialiser un mot de passe administrateur perdu?

et ici: https://help.ubuntu.com/community/LostPassword

Cela a plutôt bien fonctionné. Mais maintenant, lorsque j’essaie de me connecter avec mon nouveau mot de passe, l’écran devient noir, puis charge simplement l’écran de connexion à nouveau! Il semble qu’il y en ait d’autres sur ce site avec le même problème, mais je n’ai trouvé aucun avec une solution appropriée.

Cela vous semble-t-il familier?
Merci!

Meilleure réponse

  • Essayez ceci pour vous débarrasser de votre problème. Une fois que vous êtes démarré sur le bureau vierge … appuyez surCTRL + ALT + F1.

     apt-get install --reinstall ubuntu-desktop
    apt-get install unity
    apt-get purge nvidia* bumblebee*
    apt-get install nvidia-prime

    shutdown -r now