Ubuntu – Apt-get dist-upgrade ne résout pas «Les paquets suivants ont été conservés»

Je suis sur Ubuntu 12.04.Lancement de sudo apt-get dist-upgrade ne met pas à jour certains packages. Je ne peux pas non plus les mettre à niveau avec Graphical Update Manager.

sudo apt-get dist-upgrade
Lecture des listes de packages ... Terminé
Construction d'un arbre de dépendance
Lecture des informations d'état ... Terminé
Calcul de la mise à niveau ... Terminé
Les packages suivants ont été conservés:
  libavdevice53 libavformat53 libpostproc52 libswscale2
0 mis à niveau, 0 nouvellement installé, 0 à supprimer et 4 non mis à niveau.
Version LSB: core-2.0-ia32: core-2.0-noarch: core-3.0-ia32: core-3.0-noarch: core-3.1-ia32: core-3.1-noarch: core-3.2-ia32: core-3.2-noarch : core-4.0-ia32: core-4.0-noarch
ID du distributeur: Ubuntu
Description: Ubuntu 12.04.1 LTS
Sortie: 12.04
Nom de code: précis

Meilleure réponse

  • Cela signifie qu’ils ont été conservés pour une raison plus difficile que les nouvelles dépendances ou qu’il a fallu supprimer d’autres packages. Essayer apt-get install libavdevice53