Ubuntu – Impossible d’appliquer la configuration stockée pour le moniteur

J’utilise Nvidia 7300 gt et le moniteur-Acer V173w, sur Ubuntu 10.04 64 bits.
Compiz et Emerald se sont bien passés, mais au moment de l’entrée dans l’interface graphique, je reçois toujours le message:
« Impossible d’appliquer la configuration stockée pour le moniteur, impossible de trouver une configuration d’écran appropriée »

Pourquoi est-ce que je le reçois toujours et quel est le problème avec la configuration du moniteur ou si pci-e est utilisé?

 [email protected]:/# xrandr
Screen 0: minimum 320 x 240, current 1440 x 900, maximum 1440 x 900
default connected 1440x900+0+0 0mm x 0mm
   1440x900       50.0* 
   1024x768       51.0     58.0     59.0  
   1360x768       52.0     53.0  
   1152x864       54.0     55.0     56.0     57.0  
   960x600        60.0  
   960x540        61.0  
   896x672        62.0  
   840x525        63.0     64.0     65.0     66.0  
   832x624        67.0  
   800x600        68.0     69.0     70.0     71.0     72.0     73.0  
   800x512        74.0  
   720x450        75.0  
   680x384        76.0     77.0  
   640x512        78.0     79.0  
   640x480        80.0     81.0     82.0     83.0  
   576x432        84.0     85.0     86.0     87.0  
   512x384        88.0     89.0     90.0  
   416x312        91.0  
   400x300        92.0     93.0     94.0     95.0  
   320x240        96.0     97.0     98.0  
[email protected]:/# 
 

=== xorg.conf

 # nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 260.19.29  ([email protected])  Wed Dec  8 12:27:27 PST 2010


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"

    # HorizSync source: xconfig, VertRefresh source: xconfig
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Acer V173W"
    HorizSync       30.0 - 83.0
    VertRefresh     55.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7300 GT"
EndSection

Section "Screen"

# Removed Option "metamodes" " 1440x900_60 +0+0; 1280x1024 +0+0"
# Removed Option "metamodes" "1440x900 +0+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "1440x900_75 +0+0; 1440x900 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
 

Meilleure réponse

  • Retirer ~/.config/monitors.xml 

  • Ubuntu – Comment supprimer tous les paramètres de Deja Dup

    Lorsque je suis passé à la version 11.04, Deja Dup a commencé à se comporter étrangement, il commencerait une nouvelle sauvegarde complète à chaque démarrage de l’ordinateur car il recherchait un lecteur et un dossier que j’avais supprimés quelques mois plus tôt. Deja Dup s’était comporté parfaitement normalement sous 10.10, mais la mise à niveau semble l’avoir en utilisant les anciens paramètres.

    Je me demandais donc comment purger tous les fichiers et dossiers de configuration pour que la prochaine fois que je réinstaller Deja Dup, il commence à utiliser et à se souvenir des paramètres que je veux? Je ne trouve aucun dossier dans /home/username/.config ou dans le dossier d’accueil, mais à chaque installation quelque chose dit à Deja Dup de regarder les anciens paramètres.

    Toute aide est la bienvenue!

    Meilleure réponse

  • Déjà Dup est le front-end du duplicity programme, Duplicity stocke ses données dans ~/.cache/duplicity . Ce dossier peut être supprimé en toute sécurité, si vous vous connectez avec une sauvegarde antérieure, ces fichiers seront recréés à partir de la sauvegarde.

    Les paramètres de Déjà Dup sont stockés dans dconf . (source: où est stockée la configuration de dejadup?).

    Pour citer Michael Terry:

    salut! La configuration de Deja Dup est stockée dans dconf, que vous pouvez voir avec dconf-editor (qui dans Ubuntu est disponible dans le paquet dconf-tools).

    However, to view or edit your saved passwords, you should use the Passwords & Encryption Keys preference utility that comes with GNOME. That stores saved passwords for remote sites as well as the encryption password that Deja Dup saves if you chose to encrypt your backup.

    En ce qui concerne les paramètres à l’échelle du système, la configuration peut être purgée en exécutant:

     sudo apt-get purge deja-dup
     

  • Ubuntu – Comment modifier le comportement de l’écran d’impression par défaut

    lePrnt ScrnLe bouton prend actuellement une capture d’écran et l’enregistre dans ~/Pictures .

    Comment puis-je modifier le comportement que je souhaite pour lePrnt Scrnbouton?

    Cas d’utilisation: je veux prendre une capture d’écran et aller à GIMP et utiliser rapidementCtrl+Décalage+Vpour coller la capture d’écran. Si je le fais maintenant, je vois:

     GIMP Message
    There is no image data in the clipboard to paste.
     

    Ubuntu – Un montage / proc est-il nécessaire dans / etc / fstab

    Ce guide ZFS affirme:

    Le programme d’installation du bureau Ubuntu peut ajouter dev ,  proc ,  sys , ou tmp lignes à la /etc/fstab fichier, mais ces entrées ne sont pas strictement nécessaires pour un système moderne. Ajoutez-les maintenant si vous les voulez.

    Est-ce vrai? Mon installation Ubuntu 12.04 contient une explicite /proc monter. Si ce n’est pas nécessaire, pourquoi Ubuntu l’inclut-il?

    Meilleure réponse

  • La déclaration revendiquée est généralement vraie:

    Il n’est pas nécessaire de lister /proc et /sys 

  • Ubuntu – Comment inclure une virgule dans une définition de broche Apt

    Je voudrais créer un fichier de préférences Apt avec une définition de broche qui correspond aux packages provenant de Google, Inc. .

    La définition suivante ne semble rien faire:

     Package: *
    Pin: release o=Google, Inc.
    Pin-priority: 900
     

    Je soupçonne que la virgule cause des problèmes. Comment puis-je y échapper?

    Aucun des éléments suivants n’a fonctionné:

    •  release o="Google, Inc." 
    •  release o='Google, Inc.' 
    •  release o=Google\, Inc. 
    •  release o=Google\\, Inc. 

    Curieusement, ce qui suit correspond Google, Inc. avec succès:

    •  release o=Google? Inc. 

    Mais ce n’est pas la solution que je recherche. Je veux savoir comment faire correspondre Google, Inc. sans recourir à des caractères génériques (précaires).

    Plus d’information:

     $ apt-cache policy | grep -C 1 'Google, Inc.'
     500 http://dl.google.com/linux/earth/deb/ stable/main amd64 Packages
         release v=1.0,o=Google, Inc.,a=stable,n=stable,l=Google,c=main
         origin dl.google.com
     500 http://dl.google.com/linux/chrome/deb/ stable/main amd64 Packages
         release v=1.0,o=Google, Inc.,a=stable,n=stable,l=Google,c=main
         origin dl.google.com
    $ grep Origin /var/lib/apt/lists/dl.google.com_*_Release
    /var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_Release:Origin: Google, Inc.
    /var/lib/apt/lists/dl.google.com_linux_earth_deb_dists_stable_Release:Origin: Google, Inc.
     

    Meilleure réponse

  • Pas tout à fait ce que vous essayez de faire, mais cela peut aussi bien fonctionner pour vous, essayez:

      Pin: origin dl.google.com  

  • Ubuntu – Comment modifier les paramètres du fichier ‘apt.conf’ qui n’existe plus en 12.04

    Je voudrais ajouter des paramètres au fichier apt.conf , mais j’ai réalisé qu’il était remplacé par un dossier appelé etc/apt/apt.conf.d/ .

    Comment puis-je configurer avec ce nouveau modèle?

    Meilleure réponse

  • Il est préférable de créer votre propre fichier utilisateur dans /etc/apt/apt.conf.d vous pouvez donc garantir qu’il ne sera pas écrasé par les mises à jour du package. Plutôt que d’ajouter des fichiers existants dans le répertoire, créez votre propre fichier général appelé 99mysettings avec

     sudo touch /etc/apt/apt.conf.d/99mysettings 
     

    Il est étiqueté avec un 99 afin que vos paramètres soient exécutés en dernier et ainsi remplacer toutes les mêmes valeurs pour les paramètres spécifiés présents dans d’autres fichiers du répertoire.

    Ensuite, pour modifier votre fichier exécuter

     sudo nano /etc/apt/apt.conf.d/99mysettings
     

    puis, par exemple, vous pouvez ajouter l’élément de configuration suivant (bien que ce ne soit généralement pas recommandé):

     APT::Install-Suggests "true";
     

    Si vous souhaitez arrêter l’installation des packages recommandés (là encore, ce n’est généralement pas la meilleure décision), vous pouvez utiliser

     APT::Install-Recommends "false";
     

    La syntaxe de ces commandes diffère de la façon dont la page de manuel décrira comment les entrées pour les plus anciennes apt.conf devrait être mis en place;précédemment  APT::GET::Install-Suggests "true"; aurait été la syntaxe, mais cela ne fonctionnera pas pour l’exemple ci-dessus.

    La page de manuel vous donnera une indication des paramètres généraux disponibles, veuillez donc entrer man apt.conf 

  • MATLAB: Simulink Test Manager lançant «bloc_diagram n’a pas de paramètre nommé« EnableUse rReplaceme ntTypes »»

    J’ai exécuté des tests d’équivalence SIL consécutifs à l’aide du test Simulink. Les tests sont exécutés à partir d’un modèle de niveau supérieur unique avec plusieurs sous-systèmes de niveau inférieur et des références de modèle qui ont tous des faisceaux de tests enregistrés en interne.
    Tous les modèles et harnais se compilent et fonctionnent correctement individuellement, et les tests SIL semblent fonctionner pour certains harnais mais pas pour d’autres. Dans les tests qui échouent, je vois l’erreur suivante dans le gestionnaire de tests:
     

    An error occured ('MATLAB:MException:MultipleErrors') when calling 'sim':
    block_diagram does not have a parameter named 'EnableUserReplacementTypes'
    Error while bringing model references of model 'my_test_harness' up to date:
    block_diagram does not have a parameter named 'EnableUserReplacementTypes'

     

    Ubuntu – Quelles polices sont absolument nécessaires? [fermé]

    1. Est-il possible d’effacer toutes les polices autres que les polices TrueType? Si c’est le cas, comment?
    2. Quelles polices sont absolument nécessaires / nécessaires dans un environnement X fonctionnel?

    Meilleure réponse

  • xfonts-basedevrait être suffisant pour démarrer le serveur X ..

    Si vous avez l’intention d’exécuter un environnement de bureau, vous devez installer des polices supplémentaires.